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Note: While every effort has been made to produce informative and educative tools, the applicability of these may vary depending on country and regional circumstance.



Annex 7: Guide to making charts for an annual report (based on Excel 2007)

STEP‐BY‐STEP GUIDE FOR MAKING CHARTS FOR THE RMI ACCESS AND FAIRNESS SURVEY
This guide was made using Excel 2007. Older or newer versions of Microsoft Excel may vary slightly

BAR GRAPH GUIDE

1. Enter all raw survey response data into an excel spreadsheet.
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2. In extra columns, input data on the total number of yes and no responses (do not include ‘not applicable’ answers or questions that have been missed by the respondent), as shown in column K below. Next, calculate the percentage of ‘yes’ responses by dividing the number of ‘yes’ responses by the total number of responses. For example, in Question 1 below, 95 ‘yes’ responses divided by 99 total responses equals 0.96. This can be done in excel by entering a simple text formula into the cell: =95/99 and then pressing enter. Complete the same steps with the data for ‘no’ responses into the next column. To ensure calculations are correct, in the ‘total %’ column add together the results together (eg, =0.96+0.4 and press enter).
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3. Once all response data have been entered, highlight the cells as below, right click within the selected area then click ‘Format Cells’.
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4. Click on ‘Percentage’, and then click on the down arrow next to ‘Decimal Places’ to zero. Click OK.
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5. Select the cells for the ‘yes %’ and ‘no %’ responses for a survey question.
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6. Select the ‘Insert’ tab at the top of the screen, then ‘Bar’ for the type of chart, then ‘100% Stacked’ for the type of bar chart. A graph will pop on to the screen.
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7. Right click within the chart area and click on ‘Select Data’.
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8. In the centre of the pop-­‐up window, click ‘Switch Row/Column’.
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9. Click on ‘Series 1’ in the ‘Legend Entries’ box (centre, left), then click on ‘Edit’
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10. Enter the survey answer to which the data corresponds to (in this case, ‘Yes’ is to be typed into the ‘Series name’ box). Click OK. Complete the same steps to rename ‘Series 2’.
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11. As you can see above, the axis is only starting at 93% rather than 0%. To fix this, click the up or down arrow in the ‘Legend entries’ box once, which should shift the axis to a starting point of 0%. Click OK.

[image: ]
11A. Only complete 11A & 11B if step 11 did not work. In the ‘Layout’ tab of the chart tools at the top of screen, click ‘Axis’, then hover over ‘Primary Horizontal Axis’, then click ‘More Primary Horizontal Axis Options’.
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11B. In the pop up screen under ‘Axes Options’, change the ‘Minimum’ to ‘Fixed’ and then type 0 into the box next to it. Click Close.
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12. 
To remove the gridlines, in the ‘Layout’ tab click ‘Gridlines’, hover over ‘Primary Vertical Gridlines’, then click ‘None’.
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13. Click on ‘Axes’ in the ‘Layout’ tab, hover over ‘Primary Horizontal Axis’ and click ‘None’.
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14. Click on ‘Axes’ again in the ‘Layout’ tab, hover over ‘Primary Vertical Axis’ and click ‘None.’
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15. In the ‘Layout’ tab, select ‘Data labels’ then click ‘Center’. This will display the percentage amounts for each section within the chart.
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16. To re-locate the legend, in the ‘Layout’ tab, select ‘Legend’, then click ‘Show Legend at Bottom’ (or whichever location you’d like the legend in).
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17. To insert a name for the chart, in the ‘Layout’ tab, click on ‘Chart title’, then ‘Above Chart’ and a text box will appear.
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18. Replace the text within the text box with the wording of the survey question. Font size and style can be adjusted in the ‘Home tab’.
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19. To change the colours in the graph for each section, click the section you would like to change first. Small dots on each corner should appear for the section selected.
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20. Under the ‘Format’ tab of the Chart Tools, click on ‘Shape Fill’ and select a colour.
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21. Complete the same steps for the remaining section of the chart to be re‐coloured
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22. 
When the chart is complete, if you would like to place it into a word document or PowerPoint slide, click on the ‘Home’ tab, then click the arrow below the ‘Paste’ clipboard, hover over ‘As picture’ and select ‘Copy as picture’.
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23. In the pop-up box, select ‘As shown on screen’ for Appearance, and ‘Bitmap’ for Format. Click OK.
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24. 
In a word document or Power Point slide, right-click to paste the graph.
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25. Now that the chart is in a new program, it is a picture file. It can be resized, though it may lose some quality. Size changes are best made beforehand in the excel sheet. Any changes to the data or chart design will need to be done in excel, and a new copy of the chart pasted into the document.
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Finished.
Column Graph Guide

1. Enter all raw survey response data into an excel spreadsheet. In the bottom cell (highlighted in yellow), use the ‘AutoSum’ button to calculate the amount of total responses.
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2. In an extra column, calculate the proportion of each response to the total by dividing the number of responses to an option by the total number of responses. For example, in Question 1 below, 16 responses to ‘Search court records’ divided by 138 total responses equals 0.1159. This can be done in excel by entering a simple text formula into the cell: =16/138 and then pressing enter.
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3. Right‐click the letter at the top of the sheet that corresponds with the ‘Results’ column (in this case, ‘H’), then click ‘Hide’. NB: After completing graphs, if you would like to bring this column back on the screen, right‐click in between ‘H’ and ‘I’ (or whichever letters are on either side of the hidden column), then select ‘Unhide’ and the column will be visible again.
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4. Highlight the data in the ‘Results %’ column, right-click in the selected area, and click ‘Format Cells’.
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5. Click on ‘Percentage’, and then click on the down arrow next to ‘Decimal Places’ to zero. Click OK.
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6. Highlight data in the ‘Results %’ column and the options respondents have selected by clicking and dragging (make sure not to include the question numbers on the left or total % at the bottom). Click on the ‘Insert’ tab, then click on ‘Column’ for chart type, then select ‘Stacked Column’.
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7. Right click within the chart area and click on ‘Select data’.
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8. In the centre of the pop up window, click ‘Switch Row/Column’.
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9. Click on the legend so that a border with dots in each corner appears, then press Delete.
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10. In the ‘Layout’ tab of the chart tools, click on ‘Axes’, hover over ‘Primary Horizontal Axis’, then click ‘More Primary Horizontal Axis options’.
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11. In the left hand panel of the pop up box, click on ‘Alignment’. Make sure ‘Text direction’ is set to horizontal, then in the ‘Custom Angle’ box, click the small arrows up or down (even if the box is blank) until the box says ‘0’. Click Close.

[image: ]
12. Click on ‘Axes’ in the ‘Layout’ tab, hover over ‘Primary Vertical Axis’ and click ‘None.
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13. In the ‘Layout’ tab, select ‘Data Labels’ then click ‘Center’. This will display the percentage amounts for each section.
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14. To insert a name for the chart, in the ‘Layout’ tab, click on ‘Chart Title’, then ‘Centered Overlay Title’ and a text box will appear.
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15. Replace the text within the text box with the wording of the survey question. Font size and style can be adjusted in the ‘Home’ tab.
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16. To change the colours in the graph for each column, click the column you would like to change first (You may have to click twice to select just one column, rather than all the columns). Small dots on each corner should appear for the column selected

[image: ]
17. Under the ‘Format’ tab of the Chart tools, click on ‘Shape fill’ and select a colour.
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18. Once you’ve recoloured all the columns, if you would like to place the chart into a word document or PowerPoint slide, click on the ‘Home’ tab, then click the arrow below the ‘Paste’ clipboard, hover over ‘As picture’ and select ‘Copy as picture’.
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19. In the pop up box, select ‘As shown on screen’ for Appearance, and ‘Bitmap’ for Format. Click OK.
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20. In a word document or PowerPoint slide, right click to paste the graph
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21. Now that the chart is in a new program, it is a picture file. It can be resized, though it may lose some quality. Changes are best made beforehand in the excel sheet. Any changes to the data or chart will need to be done in excel, and a new copy of the chart pasted into the document.
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FCA Annual Report Column Chart Guide
1. Once data has been entered, on the Insert tab, select ‘Column’ for chart type, then ‘Clustered Column’. Complete step 8, as shown above in Column Graphs Guide to remove legend.

[image: ]
2. To format the vertical axes, in the Chart Tools select the ‘Layout’ tab, then ‘Axes’, then hover over ‘Primary Vertical Axis’, then select ‘More primary Vertical Axis Options’.
[image: ]
3. In the pop‐up window, under ‘Axis Options’ select the ‘Fixed’ boxes next to ‘Minimum’ and ‘Maximum’, and set the axis by typing the parameters in their respective text areas.

[image: ]
4. To adjust the amount of decimal points displayed in the vertical axis, select the ‘Number’ tab on the left pane of the pop‐up box, and in the space next to ‘Decimal places’ type in the desired amount to be displayed (In its Annual Report, the Federal Court of Australia uses 0, so this will be followed in this guide). Click close.
[image: ]
5. Under the ‘Insert’ tab, select ‘Shapes’, and then select the shape you wish to use.

[image: ]
6. [image: ]From this point on, it may help to zoom in on your graph to make the shapes and lines uniform and accurately placed. Using the cursor, draw the shape in the centre of the first column at the 85% gridline. Complete this step for each column. At this point, don’t worry too much if the shapes are little off the middle of the line.
7. To change the colour of the shapes, select the first shape, and click on the ‘Format’ tab of the Drawing Tools. Select ‘Shape Outline’, then choose a colour.

[image: ]
8. Under the ‘Format’ tab of the Drawing Tools, click ‘Shape Fill’, and select a colour. Complete this for each of the shapes.

[image: ]
9. Click on the ‘Insert’ tab then select ‘Shapes’, and then the straight line from the options.

[image: ]
10. Click and drag the cursor from the middle of the first column directly over the 85% gridline to the middle of the last column directly over the 85% gridline.
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11. To change the colour of the line, in the Drawing Tools select ‘Format’, then ‘Shape Outline’, and select which colour you would like the line to be.

[image: ]
12. To change the width of the line, in the Drawing Tools select the ‘Format’ tab, then click ‘Shape Outline’, hover over the ‘Weight’ option, and select a thickness.

[image: ]
13. At this point, it will be easier to adjust your shapes to be centred over the line. Without selecting the first shape, hover the cursor over the shape until the cursor shows arrows in 4 directions. Click and drag the shape to the place you want it. Again, by zooming in on your chart you will be able to place the shape more accurately on the middle of the column and the middle of the line.

[image: ]
Once completed, to change the design or colours of the chart, see steps 15 and 16 in Column Graphs Guide
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